Santa Clara University

Web Publishing

Web Publishing Services

 
RSS

Updates on new projects, issues in progress, services, and general Web Publishing information

The following postings have been filtered by tag Browser. clear filter
  •  IE 11 and Commonspot

    Friday, Nov. 22, 2013

    Version 11 of Internet Explorer is not yet certified for Commonspot authoring. For the time being, you'll need to use earlier versions  of IE or alternate web browsers when managing content in Commonspot.

  •  IE 10 and Commonspot

    Wednesday, Feb. 27, 2013

    Microsoft is automatically updating Internet Explorer for Windows 7 users from version 9 to version 10 today. IE 10 has not been certified for Commonspot authoring, and access to the authoring dashboard will fail. Paperthin is working on a patch for this, but for the interim you'll need to use Firefox for Commonspot authoring on Windows. Alternatively, you can use the developer tools built into IE to switch to the IE 9 profile. You can access the developer tools via the F12 key.

  •  Commonspot 6 and Firefox

    Friday, Apr. 20, 2012

    The new version of Commonspot is not compatible with Firefox 11. If you are encountering bugs when using FIrefox 11 in a Commonspot authoring session, we recommend installing Firefox 10 ESR. This version of Firefox will be compatible with the current and future releases of Commonspot.

  •  CSS menu in Firefox

    Thursday, Feb. 25, 2010

    The CSS menu in Commonspot's text editor is not including text formatting styles, following the recent patch installation.  We're working on a resolution to this, but in the interim you can use IE7 or IE8 to access the CSS menu.

  •  Another Firefox 3.6 text editor issue resolved

    Wednesday, Feb. 17, 2010

    The formatted text editor used in various applications (blog, event calendar, survey, others) was not fully functional in Firefox 3.6 - content was only editable in plain-text format.  This has been resolved as of  2/17 at 10am on the cms server, and the update will be applied on the www servers in about 30 minutes.

  •  Internet Explorer 8 and Commonspot

    Thursday, Mar. 26, 2009

    Commonspot isn't fully functional (yet) in the new version of Internet Explorer.  Paperthin does intend to include support for IE8 in a forthcoming release, but for now you'll need to stick with IE7 on any system you're using for Commonspot authoring.

 
plugin_disabled
Printer-friendly format
 
 
smallersmaller Change Text Size